Behringer TO100

Keskustelua efekteistä

Valvojat: scepa, selmu

Lahjaton
Viestit: 9
Liittynyt: 15 Helmi 2008, 22:31

Re: Behringer TO100

Viesti Kirjoittaja Lahjaton » 08 Marras 2008, 00:40

Yritin muuten katella josko tuolla ois jtn likaa tai huonot liitännät piirilevyssä (kolvauksetko ne oli?) mutta siitä pohjasta en saanut ku metallisen alustan irti. :O Eli en saanut sitä piirilevyä näkyville. Taispa olla sekin levy siellä vaan tuomassa painoa sille pedaalille. :lol:

Tomppa
Viestit: 1650
Liittynyt: 12 Joulu 2006, 21:02
Paikkakunta: Turku
Viesti:

Re: Behringer TO100

Viesti Kirjoittaja Tomppa » 08 Marras 2008, 11:33

Lahjaton kirjoitti:
Millanen virtalähde oli? Behringereissä suositus 9V 70mA... Itellä on tossa Ultra metallissa 9V 100mA.

Toinen behringeri meni hiljaseksi, kun kaivoin kaapista virtalähteen joka oli 9V 700mA :D
Olinpas tymä silloin, mutta noi behringerit on halpoja :D
Jaa empä tiedä.. En kattonu muutaku että output on 9V. (Enkä ole edes kotona joten en voi tarkistaa.) Katson huomenna (lauantaina) kun tuonne menen.

Hyvä tietää tuo suosituslukema, mutta kai se vaihtelee eri behringereiden välillä?
:arrow: Ja onko tosiaan niin että liika virta ei pedaaleita tapa? (On muistikuvaa että kokeilin jossain vaiheessa myös 12V lähteellä.) :lol:
Juu siis jännite (yksikkönä voltti) on eri asia kuin virta (yksikkönä ampeeri). Voi olla notta tuo liika jännite on tehnyt jotain, mutta en todellakaan ole varma kun mullakin on nää sähköopit vähä hakusessa.
Up to eleven!!!

Lahjaton
Viestit: 9
Liittynyt: 15 Helmi 2008, 22:31

Viesti Kirjoittaja Lahjaton » 09 Marras 2008, 22:55

Jaha. Virtalähteen output-kohdassa lukee näin: 9V 1A.

Vastaa Viestiin